No arman los motores

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • No arman los motores

    Buenas, me presento, soy Felipe, de Guadalajara, a ver si hay alguien por aquí para volar y apañar drones, ya que me presento traía mi primer problema, a todo esto decir que es mi primer dron de carreras, un furibee x215 pro, la cosa que lo compré usado tuve que cambiar emisora y me da fallos de algún lado, investigo pero no lo arreglo, igual es una tontería porque soy nuevo, ahí va: mi dron está configurado en betaflight, el bind hecho, los puertos bien puestos, se me mueven las barritas, los variadores y motores están bien, pero me salta el error 7 de pitidos de la última versión de betaflight, algo así como que el stick está muy alto, pero toqueteó, subo, bajo, salgo de betaflight, pruebo...y nada
    Última edición por Amnesia; 01-09-2019, 05:02 PM.

  • #2
    Bienvenido al foro!
    Respecto a tu problema, conecta el dron a betaflight (con la batería puesta y con la emisora encendida) y vete a la pestaña de cli y escribe status
    Luego copianos por aquí el resultado a ver que fallo es el que da
    Pero si como comentas, es el fallo de THROTTLE vete a la pestaña del receptor (donde se mueven las barritas) y mira a ver que valor tienes en la barra del acelerador con el acelerador en la posición más baja (debería indicar un valor de 1000)
    Mis vídeos...
    https://youtu.be/Patbx_qO-Q0

    Comentario

    Publicidad

    Colapsar

    Trabajando...
    X