Problema con barómetro fc405crt

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • #31
    Los pull-up de 3K3 son para adaptar impedancias, no os cargareís nada. Alfa79 , tu controladora en el fondo es una Matek también con lo que puede necesitar la misma solución. Desde luego cargaros la controladora no os la vais a cargar por estas resistencias, otra cosa es que al soldar estropees las pistas o hagas un corto, depende de lo finos que seáis soldando.
    Si lees aprendes, si escuchas aprendes, si miras aprendes, si tocas aprendes.. bueno, no, a veces te cortas con las hélices pffff....

    Comentario


    • #32
      Originalmente escrito por aprendedor Ver mensaje
      Los pull-up de 3K3 son para adaptar impedancias, no os cargareís nada. Alfa79 , tu controladora en el fondo es una Matek también con lo que puede necesitar la misma solución. Desde luego cargaros la controladora no os la vais a cargar por estas resistencias, otra cosa es que al soldar estropees las pistas o hagas un corto, depende de lo finos que seáis soldando.
      Yo ya tengo las resistencias compradas, cerca de casa tengo una tienda de electrónica. En cuanto pueda las pongo y os cuento

      Comentario


      • #33
        Al final he conseguido ponerlo todo funcionando, brújula, GPS y barómetro, sin tener que poner las resistencias, solo cargando la última versión de inav y en cli poner defaults.
        He probado en betaflight y no había manera pero yo de todas formas quería inav por tener más opciones para el GPS y eso, así que bien.

        Comentario


        • #34
          Originalmente escrito por Alfa79 Ver mensaje
          Buenas,
          romperse no, lo que hará es que le llegue menos tensión. No lo aprecio bien pero creo q las ha puesto en serie. Podría ser una solución. Tb he visto que se lo hacen para el barómetro 🤷*♂️
          Prueba a poner la batería cuando le pongas en configuración el barómetro y el magnetómetro y con la batería puesta le das a guardar y reiniciar, yo creo que así te va a funcionar.

          Comentario


          • #35
            Qué cosa más rara, defaults se hace siempre (flash erase) al cargar nueva versión. Más bien parece que esta versión corrige el problema. Lo importante es que funciona.
            Si lees aprendes, si escuchas aprendes, si miras aprendes, si tocas aprendes.. bueno, no, a veces te cortas con las hélices pffff....

            Comentario

            Publicidad

            Colapsar

            Trabajando...
            X