Ayuda para enlazar taranis q x7 con kingkong 6

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • #16
    Originalmente escrito por Novaton Ver mensaje

    Buenos días , he visto el vídeo , mi emisora ya tiene los menús y las voces incluso la compré la versión china para que ya trajera el modo D8, y es con el que intento bindear.pero nada de nada.
    gracias de todas formas
    Yo creo que el problema no está en lo que haces con la emisora, normalmente para bindear una emisora con un receptor el receptor también hay que ponerlo en modo bind. Ya sea dando a un botón, puenteando unos pins etc... En el receptor que tiene ese dron no tengo ni idea de como será, pero yo investigaria por ahí
    Empezando en esto con:
    Eachine H8--perdido
    Cheerson Cx 10A--averiado
    JJRC h8
    JJRC X1
    Lisam Ls 210

    Comentario


    • #17
      Buenos días.
      Creo que ya está enlazada, ayer noche conseguí que el led se quedase fijo y si apagó la emisora empiece a parpadear. Pero aún no se mueve el drone. Supongo que ahora tendré que conectarlo a beta.
      El problema es que el ordenador no reconoce el drone, se pone a buscar el Driver por internet pero no lo encuentra ,así q no lo puedo conectar a beta. Alguna idea para solventar este problema?

      Comentario


      • #18
        Instala los driver a mano. En la página de inicio de betaflight tienes los enlaces
        JJRC H20 "toy pa casa"
        XK X251 "brushlesscito" (en venta)
        JJRC H36 "toy pa tos". Muerto chasis y motor. Transplantado a un F36.
        Eachine E5C "aporrizator"
        Realacc GX210 "newbie racer"
        XK X100 "acro toy" (en venta)
        Eachine FlyingFrog Q90 "froggy toy"
        Eachine Lizard95 "Nanoracer"
        Eachine QX70 (en camino) "Woopercito"

        Comentario


        • #19
          Originalmente escrito por Juande Ver mensaje
          Instala los driver a mano. En la página de inicio de betaflight tienes los enlaces
          Voy a investigar,haber si lo veo. Gracias.

          Comentario


          • #20
            Originalmente escrito por Novaton Ver mensaje

            Voy a investigar,haber si lo veo. Gracias.


            JJRC H20 "toy pa casa"
            XK X251 "brushlesscito" (en venta)
            JJRC H36 "toy pa tos". Muerto chasis y motor. Transplantado a un F36.
            Eachine E5C "aporrizator"
            Realacc GX210 "newbie racer"
            XK X100 "acro toy" (en venta)
            Eachine FlyingFrog Q90 "froggy toy"
            Eachine Lizard95 "Nanoracer"
            Eachine QX70 (en camino) "Woopercito"

            Comentario


            • #21
              Aclaremos conceptos rápidamente, Emparejamiento ( Bind ), eso es lo que ha explicado Pablo, una manguera se enchufa en un grifo, muy bien pero ahora hay que decir que va por dentro de la manguera, si en la punta hay un huerto, tenemos que decir "agua" pero si es el carter de un coche, hay que decir "aceite", vale, pasándolo a RC, hay que decir i-Bus, s-Bus, PPM o PWM, eso se hace desde la emisora ( Transmisor ),configuración Rx, todavía la controladora no sabe lo que le viene ni por donde, nosotros conectamos la salida del Rx a la entrada de la controladora por el sitio que le corresponda, según la elección, ahora entra la programación de la controladora, Betaflight, en el que tenemos que decir a la controladora por que puerto le llega una información y en que formato. No me enrollo mas, pensar. Un saludo

              Comentario


              • #22
                Originalmente escrito por Juande Ver mensaje
                Buenas , he probado primero con impulserc y se queda la barra busca buscando y buscando y buscando y lo tengo que quitar manualmente por que no hace nada , luego he hecho el otro método con zadig y tampoco, en este último pasa igual reconoce el puerto donde lo tengo pinchado pero no le busca el controlador.
                no sé qué más puedo hacer😭

                Comentario


                • #23

                  Comentario


                  • #24
                    Originalmente escrito por Novaton Ver mensaje

                    Buenas , he probado primero con impulserc y se queda la barra busca buscando y buscando y buscando y lo tengo que quitar manualmente por que no hace nada , luego he hecho el otro método con zadig y tampoco, en este último pasa igual reconoce el puerto donde lo tengo pinchado pero no le busca el controlador.
                    no sé qué más puedo hacer😭
                    mírate todo el video
                     

                    Comentario


                    • #25
                      Originalmente escrito por Julio Glezz Ver mensaje

                      mírate todo el video
                      Gracias mañana probaré ,a ver si puede ser.ya te digo que no me funciona ni el impulserc ni zadig. haber si damos con la tecla

                      Comentario


                      • #26
                        Muchas gracias a todos,hoy he conseguido conectarlo a beta😅 y configurarlo ,el armado y los modos. El problema era del Driver que estaba mal , siguiendo el vídeo se arregla rápidamente.
                        de verdad muchas gracias a todos ,llevo aquí solo unos días pero puedo decir que formáis una comunidad increíble 🤗

                        Comentario


                        • #27
                          Originalmente escrito por Novaton Ver mensaje
                          Muchas gracias a todos,hoy he conseguido conectarlo a beta😅 y configurarlo ,el armado y los modos. El problema era del Driver que estaba mal , siguiendo el vídeo se arregla rápidamente.
                          de verdad muchas gracias a todos ,llevo aquí solo unos días pero puedo decir que formáis una comunidad increíble 🤗
                          que bueno que ya lo solucionaste, y para esos estamos aquí, ahora a volar!!!, saludos

                          Comentario

                          Publicidad

                          Colapsar

                          Trabajando...
                          X