Error al armar el dron

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Error al armar el dron

    Buenas familia, me salta un error que no me deja armar el dron, en FS_TRH_VALUE me dice ...
    The PWM level on channel 3 below which throttle failsafe triggers
    , no se esactamente como solucionarlo....

  • #2
    975

    Pon para otra vez, la placa que tienes APM o Pixhawk.
    Para otra, solo para probar, sin volar, no actives el fail-Safe. Cuando vayas a volarlo y todo esté bien, Si.
    Un saludo
    Archivos adjuntos
    Última edición por FJBF98; 12-02-2018, 02:49 PM.
    Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

    Comentario


    • #3
      Hola ok,,es una apm 2.8, lo de FS_TRH_VALUE lo tengo igual que tu foto, y en ARMING CHECK esta en 1 (como venia) debe estar en 7678?
      Saludos

      Comentario


      • #4
        No, esto te lo he cambiado para que veas que cambia el valor según vayas poniendo valores.
        Si desmarcas "all" se pone a cero y podrás arrancar motores.
        Después para saber donde está el fallo, vas marcando y probando hasta que pongas uno y no arranque, ese es el fallo.
        Casi siempre es, que has puesto el valor muy bajo de RC3 .
        También puede ser el GPS, ya que la APM 2.8 lleva GPS interno y puede haber conflictos con el externo.
        Acuérdate de dejar los valores como estaban excepto el fallo.

        En pantalla te salen los avisos de posibles fallos, dime alguno.

        Un saludo
        Archivos adjuntos
        Última edición por FJBF98; 12-02-2018, 03:40 PM.
        Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

        Comentario


        • #5
          Ok, mañana mirare a ver donde sale el error, ...lo que no me cuadra e que no he cambiado nada a ver por que sale error'?? Gracias

          Comentario


          • #6
            El modo de vuelo, en STABILIZE o ALT HOLD, que no necesita GPS y dentro de caso si lo pones en LOITER, no te arrancará.
            Venga, que son cuatro cosas. Copia la pantalla del monitor con MissionPlanner (Con Paint lo editas) y la pones aquí como un JPG.

            También puedes grabar un archivo de parámetros, poner la extensión txt y te miro lo que te pone.



            Un saludo
            Archivos adjuntos
            Última edición por FJBF98; 12-03-2018, 08:15 AM.
            Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

            Comentario


            • #7
              Gracias FJB, veo que intentas ayudarme je,je...muchas gracias, ayer perdi el dia de vuelo de cero aire je,je... a ver si doy con la tecla....referente al archivo de parámetros, como se graba?

              Lo que mas me descoloca es que llevo mas de diez vuelos sin problemas y ahora sin tocar nada me sale esto!!!

              Comentario


              • #8
                ARMING CHECK ponlo a 0 y le das "write params" y veras que te arma(te lo dije en el segundo mensaje)
                Después en vez de poner"all", vas poniendo por ejemplo la mitad, vuelves a grabar los parámetros o uno a uno, pero los mensajes en pantalla, te dice lo que pasa.
                Veras que el valor, según vayas añadiendo cosas, va aumentando.
                Archivo de parámetros:
                Te lo he puesto en la imagen anterior.
                Conectas la controladora al mission planner CONFIG TUNNING ->; FULL PARAMETERS LIST -> SAVE TO FILE y lo grabas con el nombre y directorio que quieras.
                haces una copia y le añades la extensión .TXT al de "NOMBRE.param" y ya lo puedes subir aquí.
                Pero también, la imagen que te da de errores el Mission Planner en la pestaña FLIGHT DATA.

                Un saludo
                Última edición por FJBF98; 12-03-2018, 11:02 AM.
                Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

                Comentario


                • #9
                  He probado a armar con arming check a 0 y no arma.
                  Archivos adjuntos

                  Comentario


                  • #10
                    Lo único que me interesa es la pantalla superior izquierda, hazla mas grande, lo demás, no interesa (situación geográfica, etc, alarmas en esa pantalla, no sale ninguna. Cuando armas, te tiene que salir "Pre-Arm" y algunos mensajes.No soy adivino.

                    MOT_SPIN_ARMED,0 Lo has puesto tu, para que no giren las hélices. Tendrás montado zumbador, ya que sino, no te enteras que está armado.
                    RC3_MIN,900 Lo tienes que poner cerca de 1000(no solo este, todos los RC están por debajo del FAIL-SAFE = 975 ), es un valor muy bajo ( Ajusta en la emisora dichos valores) y ¿que emisora es?.

                    Tendrás que ajustar de nuevo la emisora en MissionPlaner, para ajustar los stick.

                    Pregunta del millón. ¿ Lo has comprado ya montado o lo has montado tu?

                    Un saludo
                    Archivos adjuntos
                    Última edición por FJBF98; 12-04-2018, 07:49 AM.
                    Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

                    Comentario


                    • #11
                      Ya lo he solucionado era por lo que me has dicho de los RC que tenían el valor muy bajo. Muchas gracias por toda la atención.
                      El drón lo he montado yo.
                      Un saludo y gracias de nuevo.

                      Comentario


                      • #12
                        Me alegro.
                        Un saludo
                        Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

                        Comentario


                        • #13
                          Por si alguien sigue este tema ahora o después, el problema estaba en el canal 3 de la emisora, se había desconfigurado y daba un valor mas bajo de lo normal, vuelta a calibrar y todo normal

                          Comentario


                          • #14
                            Pues ahora que te funciona perfecto, haces otro archivo LOQUESEA.PARAM y lo guardas como oro en paño, así, cuando no te funcione, lo cargas y listo, si hay algún error lo comparas con este archivo.

                            Yo tengo hecho un comparador con excel y cuando hay una diferencia entre un parámetro u otro, me pone un raya en rojo, así, no tengo que mirar todos los parámetros.

                            Un saludo
                            Archivos adjuntos
                            Última edición por FJBF98; 12-06-2018, 11:24 AM.
                            Ya estoy a tono, las vacaciones no me sirvieron de nada, ya estoy en el punto álgido, "ESTRESADO"

                            Comentario


                            • #15
                              Buena idea, las fatigas enseñan verdad je,je... gracias FJ, eres un crak

                              Comentario

                              Publicidad

                              Colapsar

                              Trabajando...
                              X